<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.kenilworthweeklynews.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta property="fb:pages" content="242597742510944"/>
<meta name="build" content="446"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="Kenilworth Weekly News"/>
<meta name="page path" content="Kenilworth Weekly News\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Leamington woman using her talents to help others with new drama workshops - Kenilworth Weekly News</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Local,arts, culture and entertainment,lifestyle and leisure">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.kenilworthweeklynews.co.uk/news/leamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927","headline":"Leamington woman using her talents to help others with new drama workshops","thumbnailUrl":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.kenilworthweeklynews.co.uk/webimage/1.8765925.1547200093!/image/image.jpg","dateCreated":"2019-01-11T09:28:04Z","articleSection":"News","articleId":"8765927","creator":["Kirstie Smith"],"keywords":["arts, culture and entertainment","lifestyle and leisure","Local"]}
</script>
<meta name="description" content="A Leamington woman is using her talents to help create community drama workshops to help adults with experience of homelessness and mental health difficulties."/>
<meta property="og:description" content="A Leamington woman is using her talents to help create community drama workshops to help adults with experience of homelessness and mental health difficulties."/>
<meta property="og:title" content="Leamington woman using her talents to help others with new drama workshops"/>
<meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.kenilworthweeklynews.co.uk/webimage/1.8765925.1547200093!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://res.cloudinary.com/jpress/image/fetch/http://editorial.jpress.co.uk/mastheads/MHC3-masthead-share-img.png'/>
<meta property="og:url" content='https://www.kenilworthweeklynews.co.uk/news/leamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<script type="text/javascript">(function(){var gdprAppliesGlobally=false;function addFrame(){if(!window.frames['__cmpLocator']){if(document.body){var body=document.body,iframe=document.createElement('iframe');iframe.style.cssText='display:none';iframe.name='__cmpLocator';body.appendChild(iframe);}else{setTimeout(addFrame,5);}}}
addFrame();function stubCMP(){var args=arguments;__cmp.a=__cmp.a||[];if(!args.length)return __cmp.a;else if(args[0]==='ping'){args[2]({"gdprAppliesGlobally":gdprAppliesGlobally,"cmpLoaded":false},true);}
else{__cmp.a.push([].slice.apply(args));}}
function cmpMsgHandler(event){var msgIsString=typeof event.data==="string";var json=msgIsString?JSON.parse(event.data):event.data;if(!json.__cmpCall)return;var call=json.__cmpCall;window.__cmp(call.command,call.parameter,function(retValue,success){var returnMsg={"__cmpReturn":{"returnValue":retValue,"success":success,"callId":call.callId}};event.source.postMessage(msgIsString?JSON.stringify(returnMsg):returnMsg,'*');});}
if(typeof(__cmp)!=='function'){window.__cmp=stubCMP;__cmp.msgHandler=cmpMsgHandler;if(window.addEventListener)
window.addEventListener('message',cmpMsgHandler,false);else
window.attachEvent('onmessage',cmpMsgHandler);}})();</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kenilworth_news" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.kenilworthweeklynews.co.uk/news/leamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927"},"headline":"Leamington woman using her talents to help others with new drama workshops","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.kenilworthweeklynews.co.uk/webimage/1.8765925.1547200093!/image/image.jpg","height":441,"width":620},"datePublished":"2019-01-11T09:28:04Z","dateModified":"2019-01-11T09:28:04Z","author":{"@type":"Person","name":"Kirstie Smith"},"publisher":{"@type":"Organization","name":"Kenilworth Weekly News","logo":{"@type":"ImageObject","url":"https://www.kenilworthweeklynews.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"A Leamington woman is using her talents to help create community drama workshops to help adults with experience of homelessness and mental health difficulties."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=446" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=446"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=446"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=446"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=446"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=446" media="print"/>
        <link rel="canonical" href="https://www.leamingtoncourier.co.uk/news/leamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927"/>
                <link rel="amphtml" href="https://www.kenilworthweeklynews.co.uk/news/leamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"18765927","gpt":{"unitName":"8057/kenilworth.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightrain","tomorrow":"lightrain"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/kenilworthweeklynews","twitterUrl":"https://twitter.com/Kenilworth_News","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"Kirstie Smith","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":true,"isPremiumPage":false,"isPhotoArticlePage":false}
var current_page=1;var siteKey="ken",wtSiteCode="ken",platform="OAK",siteId="2.7695",build="446",siteStyle="2",siteName="Kenilworth Weekly News",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=446"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=446"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=446"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=446"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "kenilworthweeklynews.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "KEN";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|KEN";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|KEN",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "KEN | Leamington woman using her talents to help others with new drama workshops 8765927";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Kirstie.Smith1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-110119 | 09:28-_-12-_-393-_-0-_--_--_-OAK-_-News-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local | arts, culture and entertainment | lifestyle and leisure");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=446"></script>
        <link rel="stylesheet" href="assets/css/prefixed-bootstrap.min.css?v=446">
<link rel="stylesheet" href="assets/css/ev-widgets.min.css?v=446">
<script src="assets/script/ev-dab.min.js?v=446"></script>
<script src="assets/script/ev-widgets.min.js?v=446"></script>
<script src="assets/script/ev-em.min.js?v=446"></script>
<script>EV.Core.init({serviceName:'default',realmName:'default_realm',icDomain:'https://jps.evolok.net/ic/api',ssoCookieDomain:'kenilworthweeklynews.co.uk'});EV.settings.secureMode=true;EV.Social.init({icDomain:'https://jps.evolok.net/ic/api',serviceName:'registration',realmName:'default_realm',redirectUri:"https://www.kenilworthweeklynews.co.uk/assets/static/social_redirect.html",socialAttributeMapping:{"email_address":"email","first_name":"firstName","last_name":"lastName"},socialKeys:{facebook:"130741930920909",twitter:"ubgH4UUX5mJAEvI2hunSbWDV0",linkedin:"77org7pamm01dq",google:"140215682598-juk0k4tfp7kvap8eqechtdjevjcr07k1.apps.googleusercontent.com"}});EV.Widgets={Display:{'jp_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]},'ken_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]}}};EV.Translate.addTranslationTable("jps",{ev:{widgets:{errors:{'reset_validation_failed':"The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",'reset_key_used':'The password reset link has already been used. You can get a new one by clicking <a href="https://www.kenilworthweeklynews.co.uk?forgotpassword=true">here</a>.','forgot_password_success':'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.'},social:{registration:{'description':'Please check your details below are correct to create your account with Kenilworth Weekly News.'}}}}});EV.Translate.setActiveLanguage("jps");</script>
<script>EV.Em.init({url:"https://jps.evolok.net/acd/api/3.0",sidCookieDomain:'kenilworthweeklynews.co.uk'});function getUrlParameters(){var urlParameters=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++)
{hash=hashes[i].split('=');urlParameters.push(hash[0]);urlParameters[hash[0]]=hash[1];}
return urlParameters;}
function hasWidgetParameter(urlParameters){if(urlParameters!=null){return urlParameters['registration']||urlParameters['loginform']||urlParameters['forgotpassword'];}else{return false;}}
function getAuthorization(){var params={"articleId":"1.8765927","authors":"Kirstie Smith","date_published":"2019-01-11T09:28:04.000Z","date_modified":"2019-01-11T09:28:04.000Z","category":"Local,arts, culture and entertainment,lifestyle and leisure","section":"News","referrer":"https://www.kenilworthweeklynews.co.uk","site":"ken"};if(document.referrer.indexOf('facebook.com')>=0){params["referrer"]="facebook.com";}
params["adblock"]=EV.Dab.isAdblockDetected();var urlParameters=getUrlParameters();if(EV.util.getEVSession()&&hasWidgetParameter(urlParameters)){window.location.href="https://www.kenilworthweeklynews.co.uk"+"/profile";}else{if(urlParameters['registration']){EV.Event.publish("ev.open.modal.registration-widget");params["adblock"]=false;}else if(urlParameters['loginform']){EV.Event.publish("ev.open.modal.login-widget");params["adblock"]=false;}else if(urlParameters['forgotpassword']){EV.Event.publish("ev.open.modal.forgot-password-widget");params["adblock"]=false;}}
params=JSON.stringify(params);EV.Em.authorize(params,function(res){console.log("Metering response:",res)
if(res.result!=="ALLOW_ACCESS"){EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.REGISTRATION_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.LOGIN_SUCCESS,function(){window.location.reload()})
$(".article-content").hide();$(".comments-container").hide();}},function(error){})}
$(document).ready(function(){getAuthorization()});</script>
<script>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</script> <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.7564440"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.7564476"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.7564449"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.7564452"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.7564443"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.7564470"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.7564455"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.7564458"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--red article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_5zyjj4yowtk6fu2e7wk6z2wriq' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.kenilworthweeklynews.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=KWN&utm_source=kenilworth-weekly-news&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  <script>EV.Dab.init();</script>
<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button register-button" ev-modal-open="registration-widget">Register</li>
                <li class="profile-button" ev-modal-open="login-widget">Login</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>
<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_ken" forgot-password-service="edit_password_ken" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>
<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_ken" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'ken'}"></ev-registration>
<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_ken" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->
<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_ken" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>
<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_ken" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'ken'}">
</ev-social-registration>
<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 840.4 137.6" enable-background="new 0 0 840.4 137.6" xml:space="preserve"><rect x="270.2" fill="#A62949" width="294.5" height="27.1"/><g><path fill="#222222" d="M90.6,42.8c2.8,0.1,4.8,0.7,5.8,1.8c1,1.1,1.5,2.6,1.5,4.5c0,1.3-0.1,2.8-0.4,4.3c-0.2,1.5-1,4.4-2.3,8.6	l-12.1,40.7l-13.5-45c-1.7-5.5-2.5-8.8-2.5-9.9c0-1,0.3-1.8,0.7-2.6c0.4-0.7,1-1.3,1.8-1.6c1.1-0.5,2.9-0.8,5.4-0.8v-2.6H39.2v2.6	c2.3,0,4,0.4,5.2,1.2c1.1,0.8,2.2,2.2,3.1,4s2.2,5.5,3.9,11l3,10.1l-11.6,36L28.3,59c-1.8-5.8-2.7-9.5-2.7-11.3	c0-1.4,0.4-2.5,1.3-3.4c0.9-0.9,2.6-1.4,5.2-1.5v-2.6H0v2.6c2.4,0.3,4,1.3,5,2.9c0.9,1.6,2.7,6.3,5.2,14.1l24.3,77.6h2l20.2-61.2	L75,137.5h2.2l23.2-78.4c2-6.7,3.2-10.3,3.4-10.9c0.7-1.8,1.5-3,2.5-3.9c1-0.9,2.1-1.4,3.5-1.5v-2.6H90.6V42.8z"/><path fill="#222222" d="M169.2,123.8c-4.1,4.1-9.7,6.2-16.6,6.2h-4.4c-2.1,0-3.7-0.4-4.6-1.1c-0.9-0.8-1.6-1.7-1.9-2.9	s-0.5-4.4-0.5-9.6V89.6c3.6,0,6.2,0.6,8.1,1.8c1.9,1.2,3.5,3.5,4.9,7c1.4,3.4,2.4,7.9,2.8,13.3h2V62h-2.1c-0.5,7.3-1.9,12.9-4,16.7	c-2.1,3.8-5.5,5.7-10.2,5.7h-1.5V45.7v-0.1h7.7c5.6,0,9.5,0.5,11.5,1.3c3.5,1.4,6.2,3.6,8.1,6.6c1.9,3,3.3,7.9,4.4,14.8h2.1V40.2	h-62v2.6h2.4c2.4,0,4.3,0.7,5.7,2c1,0.9,1.6,2.2,2,3.8c0.2,1,0.3,3.6,0.3,7.9v62.4c0,4.7-0.2,7.7-0.6,8.8c-0.5,1.6-1.3,2.7-2.2,3.4	c-1.3,1-3.1,1.5-5.2,1.5h-2.5v2.6h64l3.3-30.2h-2C176.4,113.4,173.4,119.7,169.2,123.8z"/><path fill="#222222" d="M243.7,123.8c-4.1,4.1-9.7,6.2-16.6,6.2h-4.4c-2.1,0-3.7-0.4-4.6-1.1c-0.9-0.8-1.6-1.7-1.9-2.9	s-0.5-4.4-0.5-9.6V89.6c3.6,0,6.2,0.6,8.1,1.8c1.9,1.2,3.5,3.5,4.9,7c1.4,3.4,2.4,7.9,2.8,13.3h2.1V62h-2.1	c-0.5,7.3-1.9,12.9-4,16.7c-2.1,3.8-5.5,5.7-10.2,5.7h-1.5V45.7v-0.1h7.4c5.6,0,9.5,0.5,11.5,1.3c3.5,1.4,6.2,3.6,8.1,6.6	c1.9,3,3.3,7.9,4.4,14.8h2.1V40.2h-61.9v2.6h2.5c2.4,0,4.3,0.7,5.7,2c1,0.9,1.6,2.2,2,3.8c0.2,1,0.3,3.6,0.3,7.9v62.4	c0,4.7-0.2,7.7-0.6,8.8c-0.5,1.6-1.3,2.7-2.2,3.4c-1.3,1-3.1,1.5-5.2,1.5h-2.5v2.6h64l3.3-30.2h-2	C250.9,113.4,247.9,119.7,243.7,123.8z"/><path fill="#222222" d="M332.4,118.4l-26-41.8l21.9-22.3c5.3-5.5,8.7-8.7,10.2-9.7s3.5-1.6,6.1-1.8v-2.6h-28.9v2.6	c3.1,0.2,5.1,0.5,5.9,1c1.5,1,2.3,2.4,2.3,4.2c0,2.4-1.9,5.5-5.7,9.5L290.7,86V56.5c0-4.8,0.3-7.8,0.7-9c0.5-1.5,1.3-2.6,2.2-3.3	c1.3-0.9,3.2-1.4,5.7-1.4v-2.6h-36.8v2.6h2.5c2,0,3.7,0.5,4.9,1.4c1.2,0.9,2,2,2.4,3.2c0.4,1.2,0.6,4.2,0.6,9.1v62.2	c0,4.7-0.2,7.7-0.6,8.8c-0.5,1.6-1.3,2.7-2.2,3.4c-1.3,1-3.1,1.5-5.2,1.5h-2.5v2.6h37.3v-2.6c-2.7,0-4.7-0.4-5.9-1.3	c-1.2-0.8-2.1-1.9-2.5-3.1c-0.5-1.2-0.7-4.3-0.7-9.2V92.9l2.7-2.9l17,27.4c3.3,5.5,5,9.1,5,11.1c0,1-0.4,1.9-1.1,2.6	c-0.7,0.7-2.3,1.2-4.7,1.5v2.6H348v-2.6c-2.1,0-4.2-0.7-6.1-2.2C339.2,128.3,336.1,124.3,332.4,118.4z"/><path fill="#222222" d="M410,118.8c-1.9,3.8-4.2,6.6-6.8,8.4s-5.9,2.7-9.8,2.7h-6.2c-3.5,0-5.7-0.2-6.6-0.6c-1.3-0.7-2.2-1.7-2.6-3	c-0.5-1.4-0.7-4.4-0.7-9.3V56.5c0-4.7,0.2-7.7,0.6-8.8c0.5-1.6,1.3-2.7,2.2-3.4c1.3-1,3.1-1.5,5.2-1.5h3.2v-2.6H349v2.6h2.5	c2,0,3.7,0.5,4.9,1.4c1.2,0.9,2,2,2.4,3.2c0.4,1.2,0.6,4.2,0.6,9.1v62.4c0,4.7-0.2,7.7-0.6,8.8c-0.5,1.6-1.3,2.7-2.2,3.4	c-1.3,1-3.1,1.5-5.2,1.5h-2.5v2.6h65.7l2.8-33.3h-2C413.7,109.3,411.9,115,410,118.8z"/><path fill="#222222" d="M468.1,42.8c3.3,0.2,5.6,0.9,6.8,2.1c0.9,0.9,1.4,1.9,1.4,3.2c0,2.3-1.7,6.9-5,13.9L458,90.6l-13.4-31.4	c-2.9-6.8-4.4-11-4.4-12.7c0-0.9,0.4-1.7,1.3-2.5c0.9-0.8,2.4-1.2,4.5-1.2h1.7v-2.6h-35.5v2.6c2.4,0,4.3,0.8,5.7,2.2	c1.4,1.4,3.8,6.2,7.3,14.2l17.4,40.7v19c0,4.7-0.2,7.7-0.6,8.8c-0.5,1.6-1.3,2.7-2.2,3.4c-1.3,1-3,1.5-5.2,1.5h-3.9v2.6h41.5v-2.6	h-4.1c-1.9,0-3.5-0.5-4.7-1.4c-1.2-1-2-2-2.4-3.2c-0.4-1.2-0.6-4.2-0.6-9.1v-23l16-34.4c3.9-8.7,6.8-14,8.6-16	c1.3-1.4,3.2-2.3,5.6-2.7v-2.6h-22.5V42.8z"/><path fill="#222222" d="M569.3,42.8c4.1-0.1,7.1,1.2,8.8,3.9c1.3,2.1,1.9,5.9,1.9,11.6v40.8l-36.5-58.9v0.2h-26.2V43	c2.3,0.1,4,0.5,5.2,1.3c1.2,0.8,2.5,2.5,4.1,5l1.6,2.5v67c0,5-0.8,8.6-2.4,10.7s-4.4,3.2-8.5,3.2v2.6h26.2v-2.6h-1.7	c-2.5,0-4.8-1-6.7-2.9c-1.9-1.9-2.9-5.6-2.9-11.1V58.3l50,79.1h1.9V58.3c0-4.5,0.3-7.7,0.9-9.5c0.6-1.9,1.4-3.2,2.5-4	s3.2-1.5,6.3-2v-2.6h-24.5V42.8z"/><path fill="#222222" d="M654.7,123.8c-4.1,4.1-9.7,6.2-16.6,6.2h-4.4c-2.1,0-3.7-0.4-4.6-1.1c-0.9-0.8-1.6-1.7-1.9-2.9	s-0.5-4.4-0.5-9.6V89.6c3.6,0,6.2,0.6,8.1,1.8c1.9,1.2,3.5,3.5,4.9,7c1.4,3.4,2.4,7.9,2.8,13.3h2.1V62h-2.1	c-0.5,7.3-1.9,12.9-4,16.7c-2.1,3.8-5.5,5.7-10.2,5.7h-1.5V45.7v-0.1h7.4c5.6,0,9.5,0.5,11.5,1.3c3.5,1.4,6.2,3.6,8.1,6.6	s3.3,7.9,4.4,14.8h2.1V40.2h-61.9v2.6h2.5c2.4,0,4.3,0.7,5.7,2c1,0.9,1.6,2.2,2,3.8c0.2,1,0.3,3.6,0.3,7.9v62.4	c0,4.7-0.2,7.7-0.6,8.8c-0.5,1.6-1.3,2.7-2.2,3.4c-1.3,1-3.1,1.5-5.2,1.5h-2.5v2.6h64l3.3-30.2h-2	C661.9,113.4,658.9,119.7,654.7,123.8z"/><path fill="#222222" d="M762.5,42.8c2.8,0.1,4.8,0.7,5.8,1.8c1,1.1,1.5,2.6,1.5,4.5c0,1.3-0.1,2.8-0.4,4.3c-0.2,1.5-1,4.4-2.3,8.6	l-12,40.7l-13.5-45c-1.7-5.5-2.5-8.8-2.5-9.9c0-1,0.3-1.8,0.7-2.6c0.4-0.7,1-1.3,1.8-1.6c1.1-0.5,2.9-0.8,5.4-0.8v-2.6h-35.9v2.6	c2.3,0,4,0.4,5.2,1.2c1.1,0.8,2.2,2.2,3.1,4s2.2,5.5,3.9,11l3,10.1l-11.6,36L700.2,59c-1.8-5.8-2.7-9.5-2.7-11.3	c0-1.4,0.4-2.5,1.3-3.4c0.9-0.9,2.6-1.4,5.2-1.5v-2.6h-32.2v2.6c2.4,0.3,4,1.3,5,2.9c1,1.6,2.7,6.3,5.2,14.1l24.4,77.6h2l20.2-61.2	l18.3,61.2h2.1l23.3-78.3c2-6.7,3.2-10.3,3.4-10.9c0.7-1.8,1.5-3,2.5-3.9c1-0.9,2.1-1.4,3.5-1.5v-2.6h-19.2V42.8z"/><path fill="#222222" d="M835.9,91.8c-3-4.9-8.8-10-17.5-15.5c-6.1-3.9-10.1-6.7-11.8-8.2c-2.4-2.1-4-4.3-5.1-6.5	c-0.7-1.6-1.1-3.5-1.1-5.6c0-3.3,1-6.3,3.2-8.8s5.1-3.8,8.8-3.8c4.8,0,9.3,2.4,13.4,7.2c4.2,4.9,6.7,11.3,7.8,19.2h2.2l-0.6-31.7	v0.1h-1.7c-0.4,2.9-1,4.7-1.5,5.4c-0.5,0.7-1.3,1.1-2.2,1.1c-1,0-2.7-0.8-5.2-2.3c-2.4-1.5-4.5-2.5-6.2-3.1c-2.3-0.7-4.6-1.1-7-1.1	c-6.6,0-12.1,2.7-16.4,8s-6.5,11.7-6.5,19.3c0,4.4,0.8,8.5,2.4,12.2s3.9,7,6.8,10s7.8,6.7,14.5,10.9c4.8,3,8.1,5.5,10,7.4	c1.9,1.9,3.3,3.9,4.2,6c0.9,2.1,1.4,4.3,1.4,6.5c0,3.7-1.2,7.1-3.6,9.9c-2.4,2.9-5.6,4.3-9.7,4.3c-5.3,0-10.2-2.6-14.8-7.9	c-4.5-5.3-7.6-13-9.2-23.1h-2v35.9h2c0.7-1.9,1.5-3.4,2.6-4.3c1.1-0.9,2.1-1.4,3-1.4c1.1,0,2.6,0.5,4.3,1.4	c3.1,1.6,5.7,2.8,7.8,3.4s4.3,0.9,6.6,0.9c7.5,0,13.6-2.9,18.4-8.6s7.2-12.6,7.2-20.5C840.4,102.2,838.9,96.7,835.9,91.8z"/></g><g><polygon fill="#FFFFFF" points="353.2,3.4 348.9,3.4 343.2,12 343.1,12 343.1,3.4 339.4,3.4 339.4,23.7 343.1,23.7 343.1,14.1 	343.2,14.1 349.3,23.7 353.8,23.7 346.3,13 	"/><polygon fill="#FFFFFF" points="359.7,14.7 366.3,14.7 366.3,11.8 359.7,11.8 359.7,6.4 366.7,6.4 366.7,3.4 356,3.4 356,23.7 	367,23.7 367,20.7 359.7,20.7 	"/><polygon fill="#FFFFFF" points="381.7,19.3 374.9,3.4 370.5,3.4 370.5,23.7 373.9,23.7 373.9,7.9 380.7,23.7 385.1,23.7 385.1,3.4 	381.7,3.4 	"/><rect x="389.4" y="3.4" fill="#FFFFFF" width="3.7" height="20.3"/><polygon fill="#FFFFFF" points="401,3.4 397.3,3.4 397.3,23.7 407.7,23.7 407.7,20.7 401,20.7 	"/><polygon fill="#FFFFFF" points="424.3,19 421.2,3.4 416.7,3.4 413.7,19 413.6,19 410.8,3.4 407.3,3.4 411.4,23.7 415.8,23.7 	419,7.1 422,23.7 426.5,23.7 430.7,3.4 427.3,3.4 	"/><path fill="#FFFFFF" d="M440.5,3.1c-4.2,0-8.1,3.2-8.1,10.5c0,7.3,3.9,10.4,8.1,10.4s8.1-3.2,8.1-10.5S444.7,3.1,440.5,3.1z M440.5,21.1c-2.4,0-4.3-2-4.2-7.6c0-5.6,1.8-7.6,4.2-7.6c2.3,0,4.2,2,4.2,7.6S442.9,21.1,440.5,21.1z"/><path fill="#FFFFFF" d="M460.3,13.6L460.3,13.6c2.2-0.5,3.9-2.3,3.9-4.9c0-3.7-2.4-5.3-6-5.3h-6.3h-0.1v20.3h3.7V15h0.8	c1.3,0,2.3,0.5,2.8,2.1l2,6.6h4l-2.6-7.7C461.9,14.1,461.1,13.7,460.3,13.6z M457.1,12.2h-1.5v-6h1.5c2.1,0,3.3,0.6,3.3,2.9	C460.4,11.2,459.1,12.2,457.1,12.2z"/><polygon fill="#FFFFFF" points="466.6,6.4 471.2,6.4 471.2,23.7 474.9,23.7 474.9,6.4 479.4,6.4 479.4,3.4 466.6,3.4 	"/><polygon fill="#FFFFFF" points="491.9,3.4 491.9,11.7 485.9,11.7 485.9,3.4 482.1,3.4 482.1,23.7 485.9,23.7 485.9,14.7 491.9,14.7 491.9,23.7 495.6,23.7 495.6,3.4"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/sport/rugby-union"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/sport/athletics"  title="Athletics" >Athletics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/sport/bowls"  title="Bowls" >Bowls</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/whats-on/arts"  title="Arts" >Arts</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/whats-on/tv-and-film"  title="TV & Film" >TV & Film</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/whats-on/eating-out"  title="Eating Out" >Eating Out</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/lifestyle/nostalgia"  title="Nostalgia" >Nostalgia</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/lifestyle/family"  title="Family" >Family</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/lifestyle/tech"  title="Gadgets & Tech" >Gadgets & Tech</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/lifestyle/outdoors"  title="Outdoors" >Outdoors</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/lifestyle/travel"  title="Travel" >Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/christmas"  title="Christmas" >Christmas</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=446"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8765927&amp;d=/2.7695/2.37860';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Leamington woman using her talents to help others with new drama workshops</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Emma Ormerod. Picture courtesy of Jonathan Blackford (www.bungle.me)" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.kenilworthweeklynews.co.uk/webimage/1.8765925.1547200093!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Emma Ormerod. Picture courtesy of Jonathan Blackford (www.bungle.me)" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Emma Ormerod. Picture courtesy of Jonathan Blackford (www.bungle.me)
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Kirstie Smith" rel="author">
		                		                    <a href="https://www.kenilworthweeklynews.co.uk/author/kirstie.smith@jpress.co.uk" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Kirstie Smith</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:kirstie.smith@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Friday 11 January 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">09:28</span>

		            		                <span class="article-meta__timestamp-date">Friday 11 January 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=446"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=446"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenilworthweeklynews.co.uk%2Fnews%2Fleamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.kenilworthweeklynews.co.uk/news/leamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Leamington+woman+using+her+talents+to+help+others+with+new+drama+workshops&url=https%3A%2F%2Fwww.kenilworthweeklynews.co.uk%2Fnews%2Fleamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Leamington woman using her talents to help others with new drama workshops"
	data-share-link="https://www.kenilworthweeklynews.co.uk/news/leamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Leamington woman using her talents to help others with new drama workshops&body=https://www.kenilworthweeklynews.co.uk/news/leamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Leamington woman using her talents to help others with new drama workshops"
	data-email-body="https://www.kenilworthweeklynews.co.uk/news/leamington-woman-using-her-talents-to-help-others-with-new-drama-workshops-1-8765927">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8765927)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
            <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>A Leamington woman is using her talents to help create community drama workshops to help adults with experience of homelessness and mental health difficulties.</p></h3>

                <p>Emma Ormerod, who is a drama practitioner and mental health researcher, together with Lewis Ford, who has himself experienced homelessness, have founded the ‘Underground Lights Community Theatre’.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>The workshops, which have been funded by Heart of England Community Foundation and Big Lottery, will be for around 15 people, culminating in a showcase for an invited audience. As a drama tutor for Crisis Skylight in Coventry and Warwickshire, Emma has worked with people experiencing homelessness in the community, teaching Open College Network Levels 1 and 2 in Performing Arts.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Her ten years’ experience working with socially excluded adults includes work at homeless drop-in centres in Leamington, Crisis in Birmingham, and a PhD in criminal justice, involving research into mental health.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Emma said: “As a teenager, I went through a period of mental ill health, just after finishing my GCSEs. But when Exeter Northcott put out a call for people to join an acting chorus, I decided to sign up, and pretty soon I found it was the glue that was holding me together.</p><p>“As well as giving me a focus, an outlet for creativity and opportunities to meet people, it gave me a space where I could put everything else I was feeling to one side. I think that was a big part of what led me towards this – it felt important to me personally.”</p><p>Lewis said: “Theatre changed my life. In the time between starting drama with Emma at Crisis Skylight Coventry and her leaving, I went from being a shut-in near-mute who was scared of just about everyone to wanting to run drama sessions for quite large groups of total strangers. </p><p>“Doing theatre built my confidence in myself and social skills so I was able to get on in other areas of life much better. So when Emma told me she was leaving Crisis to start up her own theatre company and invited me along for the ride, I had to say yes because I knew it just had to happen and I had to be part of it.” </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Underground Lights Community Theatre begin the weekly workshops at the Belgrade Theatre at 2.30pm today (Friday January 11). </p><p>To register interest <a href="https://www.undergroundlights.org/" title="">click here</a> or call 0775 244 5595.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.kenilworthweeklynews.co.uk/webimage/1.8764851.1547127817!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Jaguar badge stock image" />
                <noscript>
                    <img src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.kenilworthweeklynews.co.uk/webimage/1.8764851.1547127817!/image/image.jpg" class="teaser__image" alt="Jaguar badge stock image" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.kenilworthweeklynews.co.uk/news/warwick-and-leamington-mp-expresses-concerns-over-jaguar-land-rover-job-cuts-news-1-8764855" class="article-suggested-teaser__heading js-ellipsize">
                        Warwick and Leamington MP expresses concerns over Jaguar Land Rover job cuts news
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.kenilworthweeklynews.co.uk/news/warwick-and-leamington-mp-expresses-concerns-over-jaguar-land-rover-job-cuts-news-1-8764855" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "KEN | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "KEN | Article Teaser";
        </script>
</div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/kenilworth.jp/native"	data-label="Article"
        data-categories="Lifestyle,Local,WhatsOn" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="kenilworth.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=446"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=446"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 				    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=446"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=446"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=446"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-KENIWEEKNEWS-11237156";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="
//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js
?v=446"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=446"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/kenilworthweeklynews" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/Kenilworth_News" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Kenilworth Weekly News">More from the Kenilworth Weekly News</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.kenilworthweeklynews.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://northamptonnewspapers.newsprints.co.uk/banr/KEN"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.kenilworthweeklynews.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.kenilworthweeklynews.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.kenilworthweeklynews.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/christmas"  title="Christmas" >Christmas</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.kenilworthweeklynews.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=KWN&utm_source=kenilworth-weekly-news&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=kenilworthweeklynews.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=KWN&utm_source=kenilworth-weekly-news&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/HKW"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd.All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=446"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>